Jump to content
baxtmann

Dual Monitors Connected, Only One Works!

Recommended Posts

Dual Monitors Connected, Only One Works!

Hey guys, I have a bit of a problem

I just installed OSX 10.9 with clover on it, and I can only get a single monitor to work (Same one every time) and in settings it detects it.  My graphics card is a Nvidia GT 610 2gb from Zotac. In windows 10 both monitors worked fine. The one that works is connecting via DVI on both ends, and the other (one that doesn't work) is coming out a DVI, then goes into an adapter that changes it to HDMI. The one that does not work is an LG Ultrawide, and I have installed LG's drivers for the monitor on the Mac. When I searched this problem on the internet, I didn't really find a good or logical answer anywhere..... Anyone here know of a solution for this? 
Thanks

Papa Bless

P.S. If you need more info, make sure to let me know!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $21.95 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,619

    Latest File
    By Niresh

    238    2

×