Jump to content
Sign in to follow this  
tom2k15

acer aspire e5-523 laptop my first hackintosh!

Recommended Posts

acer aspire e5-523 laptop my first hackintosh!

Hi, i'm trying to install macos-sierra-zone on my Acer Aspire e5-523 laptop.

But i'm having trouble installing it, i get the apple logo and the loading bar come up within one second my laptop reboots.

My laptop specs are:

AMD A9 7th Gen dual core  Processor running at 2.9Ghz with turbo boost up to 3.5Ghz

AMD Radeon R5 Graphics

8gb of ddr4 ram

1TB hard drive

This is my first hackintosh and i'm new to this, in the UEFI menu i selct options and where it says boot i take out what it says next to it and put kcsuffix=amd

I'm not sure if i'm doing this right but doing that get the apple logo and progress bar up.

What should i do?

Any help would be greatly appreciated! 

Thanks, for reading,

Tom.

 

Share this post


Link to post
Share on other sites

Give these bootflags a try Tom:

kcsuffix=amd -v -x GraphicsEnabler=No

The bootflags contain a verbose mode, safe mode, and doesn't bother trying to enable QE/CI since that may not be available for your APU graphics solution.

You will not be able to get transparency working on the APU graphics solution and you'll only be able to get the native resolution of your monitor through this bootflag:

"Graphics Mode"="1366x768x32@60"

Aside from that you'll be experiencing some instabilities (kernel panics here-and-there depending on the workload and what you open) and you may not be able to get WiFi working on your laptop (or ethernet if you even have that option).

You could potentially get those things working if there are kexts for them, but I can guarantee that QE/CI won't be working because my first hackintosh attempt was Niresh Zone Yosemite on an AMD A10-6700 inside an old ASUS M11BB Essentio desktop with APU graphics (that was about 2013/2014).

I would recommend getting a laptop with supported Intel HD graphics if you're wanting a hackintosh on-the-go with QE/CI capabilities (such as transparency and graphics acceleration with less graphical glitches)

Since you're going to do what I did (try to get a working OS X installation on an AMD A-Series APU) and you have my respect and empathy for that (I know how much of a pain it was and how disappointing it was at the end when realizing what all was feasible on that setup) then the least I can do is help you get to the installation screen.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $17.56 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • HI i have this card ATI Radeon HD 5770 Series and I have it working, but I got a problem with vram only have 7 mb I need help to solve this because i have problems with some glitches in the display. I haver clover . PD: My graphics card have 2gb      
    • Hi, I am trying to make bootable USB for Hackintosh , I tried TRANSMAC and Win32disk image from my Windows 10 PC, soon after completion USB not accessible. Please advise.   Thank you,  
    • That's happen every time that i am trying to install a hackintosh on my pc i can't find a solution. I tried a lot of different flags.  Pc specs:  GeForceGTX760 4GB Intel i7-4820K MSI Global X79A-GD65 (8D)   There is a video: https://streamable.com/us6nf  
    • nobody can help me
    • I have a GA-H81M-S mobo with G3240 Pentium (R) processor. I am not using the IGP but an Nvidia GT-710 1GB DDR3 dedicated Graphics card. I followed posts in other forums and managed to install once. After upgrade and reboot, I messed with clover configurator and now I can't get to the install screen. I get stuck on VoodooPS2Mouse: Version starting on OS X Darwin 16.4. If this forum is still alive, please help
  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,619

    Latest File
    By Niresh

    230    2

×