Disable ADBlock Extension If you have.
Sound not working ASRock H81M-DGS R2.0 / RealTek ALC662 - Hackintosh Sierra - Hackintosh Zone Jump to content
Sign in to follow this  
Armado

Sound not working ASRock H81M-DGS R2.0 / RealTek ALC662

Recommended Posts

Sound not working ASRock H81M-DGS R2.0 / RealTek ALC662

Hi,

I can't get it work to have sound with Sierra.

Please help.

BR

Armado

Share this post


Link to post
Share on other sites

Armado I believe I have found a possible solution for your particular motherboard and Sierra installation: https://www.reddit.com/r/hackintosh/comments/4sil5p/audio_mechanic_old_patchfix_removal_applealc/

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $18.27 of $100.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,574
    • Total Posts
      29,444
  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $18.27 of $100.00 goal reached.
    Donate Now
  • Topics

×