Jump to content

Recommended Posts

USB mouse not working


I've got a Lenovo Yoga 3 Pro.

I am booting from the Sierra Zone USB(worked on two other laptops!) but doing the installation the trackpack is not working, so I've tried a USB mouse, but it won't work.
I tried all USB ports on the laptop, enabled USB legacy in BIOS, tried another mouse and tried connecting it all though a USB hub..
Finally I tried using the boot argument: USBBusFix=yes, but that will get me stuck at "waiting on boot device".

Any clues or ideas?
Thanks in advance!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...