Jump to content
- Advertisement -
Sourav

Mac OS Version: Not Yet Set

Recommended Posts

Mac OS Version: Not Yet Set

Hello, 

I have been trying to install sierra zone on a system which is already running mavericks. While installing (pre boot screen) i am getting a msg Mac OS Version: Not Yet Set. Need help......

Share this post


Link to post
Share on other sites

Pre boot mean before booting macOS, while installing is a different term where exactly you're getting this issue?

Share this post


Link to post
Share on other sites
1 hour ago, Niresh said:

Pre boot mean before booting macOS, while installing is a different term where exactly you're getting this issue?

While installation

Share this post


Link to post
Share on other sites

Are you having this issue before the installation or after the installation or in the installation?

Share this post


Link to post
Share on other sites
47 minutes ago, Niresh said:

Are you having this issue before the installation or after the installation or in the installation?

During the installation. Or before the actual installation after the boot menu just after selecting Hackintosh Sierra Zone in "Use arrow keys to select startup volume". 

Share this post


Link to post
Share on other sites
3 hours ago, Niresh said:

Can you attach a picture please?

There is no option to upload a pic. Can u please tell me how to attach

 

Share this post


Link to post
Share on other sites
On 4/25/2017 at 6:38 PM, Sourav said:

i am also exactly stucked on the same screen, my mother board is ga g41mt ES2L, which running el captian previouly.

Share this post


Link to post
Share on other sites
On 4/30/2017 at 1:43 PM, ashishdadhich said:

i am also exactly stucked on the same screen, my mother board is ga g41mt ES2L, which running el captian previouly.

 

On 4/25/2017 at 6:38 PM, Sourav said:

i am also stuck here. I have a Gigabyte B85M D3H-A board with Pentium G3258 and Zotac GT 730 (4GB GDDR3 Version) with HyperX Fury 8gb DDR3 1600 Ram

Please Help.

Just now, gtball320 said:

 

i am also stuck here. I have a Gigabyte B85M D3H-A board with Pentium G3258 and Zotac GT 730 (4GB GDDR3 Version) with HyperX Fury 8gb DDR3 1600 Ram

Please Help.

i am installing mac os for the first time.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...