Jump to content
Biskrem

[Solved] Quadro 2000 nVidia card detected but problems with resolution and glitches

Recommended Posts

nVidia card detected but problems with resolution and glitches

sup

Finally I got Hackintosh working dunno how actually :rofl: I tried several copies and distros I even tried Mavericks thinking downgrading would solve some problems. anyways desperately tried Niresh Sierra the result got my soul back to my body :party:

I got everything working I'm posting actually from my hac right now .. :D 

though nVidia card is detected and recognized but still resolution stuck in 1280x1024, my screen resolution is 1920x1080.

http://i64.tinypic.com/2ujjx2b.jpg

http://i64.tinypic.com/33lnw3k.jpg

Also There is Graphics glitches everywhere like the driver is never installed, you gonna see and totally understand from the photos..

http://i65.tinypic.com/2ldho2u.jpg

http://i64.tinypic.com/znlfnc.jpg

 

Share this post


Link to post
Share on other sites

Let me ask you one question before answering this question @Biskrem did you unselect backup graphics extensions while customizing Sierra Zone installer?

Share this post


Link to post
Share on other sites

@Niresh

no i didn't i just unchecked laptop kexts and checked GraphicsEnabler=Yes

Share this post


Link to post
Share on other sites

Ok open terminal run the following command

sudo grafix replace all

Install nvidia web driver and reboot, i think the Clover config file will be located for you in /EFI directory as you haven't customized bootloader

Let me know if it work @Biskrem

Share this post


Link to post
Share on other sites

@Niresh

Well, this is weird. I typed in the command but "grafix" :

sudo: grafix: command not found.:wacko:

 

Share this post


Link to post
Share on other sites

Do you have any graphics kexts in /Backup folder

If yes list them

Share this post


Link to post
Share on other sites

@Niresh

Yes, I do have 3 folders: Graphics-Kexts, Kexts and ReplacedFiles

the "Graphics-Kexts" Folder have 3 sub folders: ATI, Intel and nVidia

as for nVidia it has: 9 .kexts files

 

Share this post


Link to post
Share on other sites

Use kext wizard to install all the kexts in Graphics-Kexts folder, then 

Install nvidia web driver and reboot, i think the Clover config file will be located for you in /EFI directory as you haven't customized bootloader.

@Biskrem Let me know if it works...

Share this post


Link to post
Share on other sites

@Niresh

Thanks Dude, I worked Everything is clear and pretty ,, wow :rofl::party::party:

just need one more tip though, I mounted My other HDD and its on NTFS format how can I write into them.

Share this post


Link to post
Share on other sites

Use Paragon NTFS for Mac or You can try this ntfs mac guide.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $17.56 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • HI i have this card ATI Radeon HD 5770 Series and I have it working, but I got a problem with vram only have 7 mb I need help to solve this because i have problems with some glitches in the display. I haver clover . PD: My graphics card have 2gb      
    • Hi, I am trying to make bootable USB for Hackintosh , I tried TRANSMAC and Win32disk image from my Windows 10 PC, soon after completion USB not accessible. Please advise.   Thank you,  
    • That's happen every time that i am trying to install a hackintosh on my pc i can't find a solution. I tried a lot of different flags.  Pc specs:  GeForceGTX760 4GB Intel i7-4820K MSI Global X79A-GD65 (8D)   There is a video: https://streamable.com/us6nf  
    • nobody can help me
    • I have a GA-H81M-S mobo with G3240 Pentium (R) processor. I am not using the IGP but an Nvidia GT-710 1GB DDR3 dedicated Graphics card. I followed posts in other forums and managed to install once. After upgrade and reboot, I messed with clover configurator and now I can't get to the install screen. I get stuck on VoodooPS2Mouse: Version starting on OS X Darwin 16.4. If this forum is still alive, please help
  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,619

    Latest File
    By Niresh

    230    2

×