Jump to content
Sign in to follow this  
Voltzy

ACPI error

Recommended Posts

ACPI error

I tried installing last night and sierra zone would get a error allocating 0x10b50 to 0x********** etc
I saw some users suggested changing OsxAptioFix2Drv-64 to OsxAptioFixDrv
The issues stopped but I now get the following (see image) 

 

specs for my device can be found here
https://www.cnet.com/products/hp-250-g4-15-6-core-i5-5200u-windows-7-pro-64-bit-windows-8-1-pro-downgrade-4-gb-ram-500-gb-hdd/specs/

I also tried installing it on a lenovo with an amd cpu, no text shows when I go to start the proess, just black screens for about 10sec then reboots.
 

Share this post


Link to post
Share on other sites
3 hours ago, Niresh said:

After digging around in internet i found this thread

https://www.tonymacx86.com/threads/strange-kernel_task-issue-with-yosemite-on-hp-elite-7000.159049/#post-1008075

Which is something hard (might be) for you to fix

Have you tried Chameleon boot-loader?

I've tried basically every god damn installation method out there.
All the OS's and all the main installers. 
Issues on both my intel laptop and my amd one.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...