Jump to content
  • 0
Sign in to follow this  
yamen

stuck at apple logo ml 10.8 iso dvd

Question

stuck at apple logo ml 10.8 iso dvd

hello guys

i have downloaded mountain lion 10.8 iso  and burnt it on a blank  dvd

when i booted it   i got stuck in apple logo and i have tried  many boot flags but it also stuck at system uptime in nano second

although i have installed Yosemite via usb and worked correctly

i have a lenovo laptop with 4 gp of ram ,intel celeron   t3500 and inte hd 3000 please help me and which is best maca os version for my laptop

many thanks

  • Like 1

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $17.56 of $100.00 goal reached.
    Donate Now
×