Jump to content
scottd67

Sierra hanging on 'less than a minute left' - HP xw6600

Recommended Posts

Sierra hanging on 'less than a minute left' - HP xw6600

Hi

  I tried installing the Sierra Zone on my xw6600 and everything seemed to go well with the installer until it got to 'less than a minute to go'. It froze at this point and did not continue. I left it on overnight and it was still stuck at the same point in the morning. 

Any ideas what could be wrong?

Intel Xeon processor1,4 E54103 2.33 GHz 2x6 MB L2 cache 1333 MHz FSB

NVIDIA Quadro FX 370

 

 
 
  • Like 1

Share this post


Link to post
Share on other sites

Ok, just an update to my original post. I read somewhere to just run the installer again, without erasing the hard drive, etc. And, it looks like it installed successfully? I let the installer run overnight. When I woke up this morning, the installer had finished and there was a message saying that it had not installed. However, I re-booted my machine and it booted to Sierra! I did the usual setup stuff (account creation, etc) and all seems good so far. I'm sure there are a few things to tweak but I will have to work through those as they appear. I don't have it connected to the internet yet and that might be an issue? We'll see. 

  • Like 1

Share this post


Link to post
Share on other sites

Man, just having this issue with HP EliteBook, what's the real solution? Just to close installation and run it again?

Share this post


Link to post
Share on other sites

That's what worked for me. Don't create a new partition or anything. I left it to install overnight so I have no idea how long it took?

Hope it works for you too!

 

Share this post


Link to post
Share on other sites

Didn't try yet, but I have to. I let it run only for 1-2 hours I think. Hope it will work, thanks.

  • Like 1

Share this post


Link to post
Share on other sites

Did you get this working? Mine installed like a dream but I had an issue with my GT 720 graphics until I updated to 10.12.6 but all sorted now 

  • Like 1

Share this post


Link to post
Share on other sites

Hi, I have successfully installed Sierra and High Sierra on my xw6600. Although, the High Sierra install seems a little flaky. I am still tuning it. However, I have success with both OSs using the Niresh distribution. Just download it and mount it on a USB using Transmac. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...