Jump to content
Sign in to follow this  
maxi1984

HACKINTOSH AMD FX 8120 ***

Recommended Posts

HACKINTOSH AMD FX 8120 ***

Hello NIresh!

I ve restored DMG file in KINGSTON USB but I have a problem: no start OS Installer. When PC boots, i choose USB and Hackintosh Zone`s first screen appears. I write following kernel flags in Chamaleon

kernel=amd (i have AMD FX8120)
GraphicsEnabler=No (GPU is Xfx Radeon 7770 1gb ddr5)
npci=0x3000
npci=0x2000
-v -x 
PCIRootUID=1
dart=0
cpus=1
USBBusFix=Yes

The following screen is black with a white dash freezing all.

Before, I configured BIOS:
- AHCI mode SATA
- Secure boot disabled, "Other OS" chosen.
- Boot USB

What´s the problem? Helpme please

Components
-M5a97 R2.0
-FX 8120 Bulldozer 
-8 RAM DDR3 1600 Kingston
-1Gb DDR5 R7770 XFX

Another USB devices are disconnected)

Actually I use Mavericks in this hard

Share this post


Link to post
Share on other sites

This i think a Chameleon bug (Actually enoch)

Try to boot with Clover: Immediately after choosing USB keep pressing number 6

If you have UEFI Support try booting with Clover UEFI

Remember with Clover you have to use kcsuffix=amd boot-argument instead of Kernel=amd

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $17.56 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • HI i have this card ATI Radeon HD 5770 Series and I have it working, but I got a problem with vram only have 7 mb I need help to solve this because i have problems with some glitches in the display. I haver clover . PD: My graphics card have 2gb      
    • Hi, I am trying to make bootable USB for Hackintosh , I tried TRANSMAC and Win32disk image from my Windows 10 PC, soon after completion USB not accessible. Please advise.   Thank you,  
    • That's happen every time that i am trying to install a hackintosh on my pc i can't find a solution. I tried a lot of different flags.  Pc specs:  GeForceGTX760 4GB Intel i7-4820K MSI Global X79A-GD65 (8D)   There is a video: https://streamable.com/us6nf  
    • nobody can help me
    • I have a GA-H81M-S mobo with G3240 Pentium (R) processor. I am not using the IGP but an Nvidia GT-710 1GB DDR3 dedicated Graphics card. I followed posts in other forums and managed to install once. After upgrade and reboot, I messed with clover configurator and now I can't get to the install screen. I get stuck on VoodooPS2Mouse: Version starting on OS X Darwin 16.4. If this forum is still alive, please help
  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,619

    Latest File
    By Niresh

    230    2

×