Jump to content

Install failed AMD C60

Recommended Posts

Hi all,So I attempted an installation of Niresh's Mavericks on a 1 TB Western Digital Passport external hard drive. I am installing using a 32 GB Lexar USB drive. I was able to boot the installer with bootflags "amd64 -v" and everything worked well. I partitioned my ext. HDD using disk utility, I customized the installation, leaving everything as it was except I added the battery meter. And so, I press install. It goes pretty well, but right at the start I get an error about the layout. The installation goes on until about 9 minutes remaining, where it just says "The installation has failed". Can I fix this? Specs:ASUS X53U LaptopMB: Asus K53UCPU: AMD C-60 (Ontario)Graphics: Integrated Radeon HD 6290RAM: 4 GB

Share this post

Link to post
Share on other sites

Install log with errorspost-12309-0-42043100-1390879320_thumb.j

Share this post

Link to post
Share on other sites

I have a laptop with same processor, Acer AO722 with C-60 4gigs of RAM and HD6290 (pretty much identical except I'm installing to internal disk). It stopped where it says 1 minute remaining. Log says something with my install partition force-unmounted, I don't know why. Tried to install again but the previous partition is now formatted as RAW so I reformatted it to HFS+, then proceed to install. Before the log says something about force-unmount I clicked apple logo on the top left corner then restart. It booted to desktop but graphic card not detected (HD6290). Tried reinstall again without reformat, this time completed but still graphic card not detected, stuck with 1024x768.

Everything else seem to work but graphic and Wi-Fi, rendering it useless. If GraphicEnabler=Yes used, it halted. Any kext I miss? Maybe someone with success story could share?

Share this post

Link to post
Share on other sites

please remake your install USB, the graphics are not working because you don't have the right kext installed

Share this post

Link to post
Share on other sites

Actually the same install USB worked right fine when installed to my PC, AMD FX-6300 Radeon HD 6670. Everything working right out of the box without any additional kext or multibeast. QE/CI, ethernet, bluetooth etc.

I just found out this post from voodoo projects:

I want to come back on the case of AMD HD 6310 and 6320 integrated in AMD APU E350 and E450 (zacate).
(and AMD HD 6250/6290 integrated in AMD APU C30, C50 and C60 (ontario).

I didn't yet completely read the thread so I don't know if HD 4330 is now supported but I want to say that agreed the following website :

The AMD Radeon HD 6320 (or perhaps also called ATI Mobility Radeon HD 6320) is an integrated graphics card in the Zacate netbook processor. It is based on the same graphics core as the ATI Mobility Radeon HD 4330 but without any dedicated memory. Compared to the slower Radeon HD 6310, the 6320 offers the same base clock rate, but in difference features the automatic overclocking to 600MHz (Turbo Core).


Soo do you think we can do something with these? Is HD 4330 supported on Mavericks?


I might try to remake the install USB tomorrow.

Share this post

Link to post
Share on other sites

Can someone give me tutorial or something like that, I can't install on my Asus K53U (amd c50,hd6250,2gb ram). I tried to install Niresh Mountain Lion, but I only got Apple logo and nothing happen

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.

    $40.22 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By Niresh

    238    2