Jump to content
Sign in to follow this  
Rico Cremer

Please be advised | Sierra needs at least SSE4.1

Recommended Posts

Please be advised

Niresh just released Sierra Zone today, thanks for that.

But guys, be advised that Sierra will not run on all processors. Sierra needs at least SSE4.1.

So, before installing: please check whether your CPU has the SSE4.1/SSE4.2 features or not.

SSE4a is NOT supported.

If your processor lacks the SSE4.1 feature, El Capitan is the last macOS you'll be able to run. For now. 
In the future there might be a patched kernel with a SSE4.1 emulator.

Also: it is known that ev0reboot.kext is causing kernel panics in El Capitan and Sierra. If you are using that kext, please delete it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...