Jump to content
- Advertisement -
ThemselG05

HP 15-ac118la Problem

Recommended Posts

HP 15-ac118la Problem

I download Yosemite Zone (10.10.1) and when i tried to install appear this

read hfs+ file hd(0,1)/System/Library/Extensions/VoodooTSCSync.kext/Contents/macOS/VoodooTSCSync 33384

problems encountered while starting up the computer.

pausing 5 seconds...

And after that the screen goes with the Hackintosh zone logo, but if i put the boot flag "-v" the screen goes black

IMG_20170212_224644[1].jpg

The macOS on the directory is my USB

I try the /hp /hp 1 -v -x boot flags but appear the same error

My laptop is a HP 15-ac118la

This are my specifications: http://support.hp.com/ca-en/document/c04808251

I search for this problem and only found 1 forum and say something about a bootflag tha start with /haswell i tried but i have the same problem.

Thanks.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...