Disable ADBlock Extension If you have.
Jump to content

Niresh developing WL Capitan or Sierra alternate distro

Recommended Posts

Niresh developing WL Capitan or Sierra alternate distro

If Niresh ever develops a distro of El Capitan or preferred Sierra, I would donate to Pay Pal. I have a machine I was able to use the distro of Mavericks on an older machine and liked the installer interface. I do not prefer iATKOS as they only take bitcoin and are stubborn about any other donation method, which basically cuts the conversation off for me. Niresh, if you are listening, please consider this.

I can be contacted by this forum or by my email in the forum's server. I need a machine up to the current OS, so if anyone is listening I would paypal donate for a distro, preferably like Niresh's with the same menus. I was able to experiment with a build sheet and get it working on an older machine. I have a new machine that I would like to have up to Sierra. Anyone whom has a Distro, please reach out. Several of us would like to have a distro that is 10.12 or 10.11.

I have a machine with these specs / and install details listed below, I use the boot flags listed and get to the "prohitbited logo." If I had a distro I was able to get into an older Niresh installer with these boot flags: -v -x npci=0x3000 PCIRootUID=0 and then into the installer, and then sucessfully install the distro. Sierra has things different that I cannot get past with these. I do not know enough about Clover to get past this in the Vanilla.

Thank You, Nick

Here are my hardware specs:

SuperMicro X9DAi motherboard with two 6 core XEON E5 processors

Nvidia / Apple Geforce 9800 with 512 mb that I pulled from my real Mac Pro (stock video card) it's the stock GeForce GT120

32 gb ram

Legacy Bios setup I have also tried the UEFI Bios

Unibeast method of OS X installer. I have tied other installers but the USB does not boot.

MBR USB/ with a GUID / OSX USB format

Apple GeForce 9800 (NVIDIA GT 120 with 512 V RAM) (from my older Mac Pro)

I also can use a GeForce 210 if need be. I also have a Radeon R7 I have tried as well.

MB Specs:


Dual socket R (LGA 2011) supports
2x Intel® Xeon® processor E5-2600
    and E5-2600 v2 family† 2. Intel® C602 chipset; QPI up to 8.0GT/s 3. Up to 1TB ECC DDR3, up to 1866MHz;
16x DIMM slots 4. Expansion slots:

3x PCI-E 3.0 x16, 2x

PCI-E 3.0 x8 & 1x PCI-E 3.0 x4 (in x8) 5.

Intel® i350 Dual port GbE LAN 6. 8x SATA2 and 2x SATA3 ports

4x USB 3.0 and 7x USB 2.0 ports

Boot flags:

-v  -x  dart=0 (turned off in bios as well)  npci=0x3000  PCIRootUID=0 ( DropSSDT=Yes  DSDT=Null ((not sure if these are needed based on the other clover choices)). I have also tried: -v  -x  dart=0 (turned off in bios as well)  npci=0x3000  PCIRootUID=0


iMac14,2 (due to the NVIDIA card) and have also tried MacPro 4,1 to 6,1

Clover menus:

I'm not sure if any of these are blocking the install?

Debug DSDT


Fix Darwin

Fix Shutdown



Fake LPC



Fix Display



Fix Firewire



Fix Sound

Fix New Way




Fix Wake



Fix S3D


Fix Regions

CPU Menu

Generate P

Generate C




 Patch APIC, I guess it does not matter on this one if the table is correct

Graphics Man ( I have tied this both off and on, as well the black screen fix in another menu )

Inject EDID


Load Video Bios

Binaries Menu

Kext Patch

Kernall PM

AppleIntel CPU

Apple RTC

Tables Drop

Drop All OEM

In the install phase (either El Capitan or Sierra)

After enabling the boot flags AND the clover options above, I get to a point where the "prohibited" or NO-GO icon appears with some text that I cannot read. If any other Super Micro users or users have experience with this set up or if anyone knows where I am crashing or even has better setting recommendations, I'm listening. Thanks for the forum and your time, Nick.






Share this post

Link to post
Share on other sites

I am not familiar with your build and since the output is unreadable it's hard to tell what the problem is, though I read something about cpupowermanagement.  Are you using nullcpupowermanagement.kext? If not, download it from this website and put it in the kexts folder of your installer usb.

Link to the kext: 


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.

    $18.27 of $100.00 goal reached.
    Donate Now