Jump to content
Mr. Sheepy

Custom Desktop PC - Yosemite 10.10.1 - Stuck on Hackintosh Zone Screen without loading bar

Recommended Posts

Custom Desktop PC - Yosemite 10.10.1 - Stuck on Hackintosh Zone Screen without loading bar

 

Hi there!

I'm trying to install OS X Yosemite Zone Hackintosh 10.10.1 on my PC.  I managed to get to the boot screen but when I hit 'Enter', only thing I get is screen with grey background and red Hackintosh Zone logo without any kind of loading bar.

I tried boot flags like '-x' and got the same result. Also when I use '-v' boot flag and hit 'Enter' a lot of text appears and quickly after I get just pitch black screen.

For some more info see the attached pics...

My PC specs:

  • Motherboard: MSI B150M PRO-VD
  • CPU: Intel i5-6400 2.70 GHz
  • GPU: nVidia 1060 3GB
  • RAM: 8 GB DDR4 2133 MHz
  • OS: Win10

Thanks in advance.

 

Share this post


Link to post
Share on other sites

You could make a video of the booting process while using bootflag -v, so that you are able to see what output you get before your screen turns black.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...