Disable ADBlock Extension If you have.
Won't Boot into Installer - Hackintosh Mavericks - Hackintosh Zone Jump to content
Taytom

Won't Boot into Installer

Recommended Posts

Won't Boot into Installer

Hello,

I created a bootable Mavericks USB stick for my computer. But everytime I try to boot from my stick it stucks on the apple logo. I also tried it with Yosemite but I got the same error. On the photo are the last "commands" maybe someone knows the issue.

Thanks

 

Gigabyte H110M-SH2

Intel Core I5 6500 LGA1151

Nvidia GeForce GTX 960 4GB VRAM (Gigabyte)

 

Screenshot_2017-01-21-09-32-03.png

Share this post


Link to post
Share on other sites

As a start, I'd suggest using boot flags: "-v GraphicsEnabler=No" to see if it's just the GPU stopping the installer from starting - other good flags are cpus=1, USBBusFix=Yes

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.66 of $100.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,586
    • Total Posts
      29,551
  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.66 of $100.00 goal reached.
    Donate Now
  • Topics

×