Jump to content
Sign in to follow this  
dado977

AUDIO PROBLEM ON 10.7.5 LION (10,7.3)

Recommended Posts

audio problem on 10.7.5 lion

I have instaled Niresh 10.7.3 iso from dvd on this configuration:

-Motherboard: ConRoe1333-D667 R1.0

-Processor: Intel core 2 duo E6550 , 2,33 Ghz

-2Gb of RAM

-Graphic: nvidia GeForce 9600 GSO

-HD 60GB ATA

-10.7.5 combo update instaled

I got audio problem ,  There is no any output sound device recognized. I have instaled drivers from Multibeast (ALC 888) with no results.

Is there anyone who can help me please? 

Share this post


Link to post
Share on other sites

Have you tried voodoo HDA?

Share this post


Link to post
Share on other sites

I solve audio problem but don't know how egzactly. I download Multibeast for 10.6  Snow leopard, and install all audio drivers and it work afer restart.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $40.22 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      856
    • Comments
      2,150
    • Reviews
      2,618

    Latest File
    By Niresh

    43

×