Jump to content
Sign in to follow this  
Sujayath Hussain

HOW TO INSTALL yosemite or any hackintosh ON LENOVO T430S

Recommended Posts

I have Lenovo T430s laptop, i need to install Yosemite on this laptop, i tried a lot but due various reason i failed....

My laptop configuration as below

Lenovo Thinkpad T430s
500 GB HDD 8 GB RAM
Intel(R) Core(TM) i7-3520M CPU @ 2.90GHz 2.90 GHZ
Intel(R) HD Graphics 4000, NVIDIA NVS 5200M
Intel(R) Display Audio, Realtek High Definition Audio
Intel(R) 82579LM Gigabit Network Connection, Intel(R) CenTrino(R) Advanced-N 6205
Intel(R) 7Series/C216 Chipset Family USB Enchnaced Host Controller - 1E26
Intel(R) 7Series/C216 Chipset Family USB Enchnaced Host Controller - 1E2D
Bluetooth Device (RFCOMM) - Version 10.0.14393.0
Integrated Camera - Version 10.0.14393.82
Authen tec 1.6.1.341 - Fingerprint
Memory Technology - Ricoh PCIe SD/MMC Host Controller

Now what is procedure to install  yosemite or any hackintosh  in this laptop and what are all drivers to be download and install

Where to download Yosemite and drivers, please help me to do so..

if you need any other information to help, kindly let me knew...

ATTACHED PIC FOR YOUR REFERENCE

NOTE: I dont have macbook/ any mac installed machine with me or with my friends... 

 

SYSTCON1.PNG

SYSTCON2.PNG

SYSTCON3.PNG

SYSTCON4.PNG

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $17.56 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • HI i have this card ATI Radeon HD 5770 Series and I have it working, but I got a problem with vram only have 7 mb I need help to solve this because i have problems with some glitches in the display. I haver clover . PD: My graphics card have 2gb      
    • Hi, I am trying to make bootable USB for Hackintosh , I tried TRANSMAC and Win32disk image from my Windows 10 PC, soon after completion USB not accessible. Please advise.   Thank you,  
    • That's happen every time that i am trying to install a hackintosh on my pc i can't find a solution. I tried a lot of different flags.  Pc specs:  GeForceGTX760 4GB Intel i7-4820K MSI Global X79A-GD65 (8D)   There is a video: https://streamable.com/us6nf  
    • nobody can help me
    • I have a GA-H81M-S mobo with G3240 Pentium (R) processor. I am not using the IGP but an Nvidia GT-710 1GB DDR3 dedicated Graphics card. I followed posts in other forums and managed to install once. After upgrade and reboot, I messed with clover configurator and now I can't get to the install screen. I get stuck on VoodooPS2Mouse: Version starting on OS X Darwin 16.4. If this forum is still alive, please help
  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,619

    Latest File
    By Niresh

    230    2

×