Jump to content
Rico Cremer

Can not boot up Yosemite install without installer USB

Recommended Posts

Can not boot up Yosemite install without installer USB

Hi,

It's been a while!

So, I came across two old SFF setups that I could buy for just a couple of bucks. One of them is an NEC power mate VL280. I installed Yosemite 10.10.1 on it which I updated to 10.10.5 without problems. Everything is working fine, except for 2 little problems:

1. I can't boot up from my harddrive. Chameleon gives me the error that mach_kernel cannot be found. It boots fine when I use the Yosemite install USB to boot, though. When I link to the kernel in /System/Library/Kernel/ in the boot arguments, my computer just reboots.

2. Whenever the computer goes into standby, my monitor refuses to power back on.

Any advice?

Intel Core 2 Duo E6550, 2.3Ghz
Motherboard is unknown, since it is produced for NEC, but it has the Intel G31 or G33 chipset
Sapphire Radeon HD 6450 1GB, Low-Profile
4GB DDR2 RAM, 667Mhz

I am using Chameleon v2.2svn r2286 as built-in boot loader.

Thanks in advance,

Rico
 

Schermafbeelding 2017-01-01 om 13.25.39.png

Schermafbeelding 2017-01-01 om 13.26.05.png

Schermafbeelding 2017-01-01 om 13.26.16.png

Schermafbeelding 2017-01-01 om 13.26.32.png

Schermafbeelding 2017-01-01 om 13.27.12.png

Share this post


Link to post
Share on other sites

Ah, I was being stupid. I updated Chameleon to the latest version and now I am able to boot the system from my harddrive. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $17.56 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • HI i have this card ATI Radeon HD 5770 Series and I have it working, but I got a problem with vram only have 7 mb I need help to solve this because i have problems with some glitches in the display. I haver clover . PD: My graphics card have 2gb      
    • Hi, I am trying to make bootable USB for Hackintosh , I tried TRANSMAC and Win32disk image from my Windows 10 PC, soon after completion USB not accessible. Please advise.   Thank you,  
    • That's happen every time that i am trying to install a hackintosh on my pc i can't find a solution. I tried a lot of different flags.  Pc specs:  GeForceGTX760 4GB Intel i7-4820K MSI Global X79A-GD65 (8D)   There is a video: https://streamable.com/us6nf  
    • nobody can help me
    • I have a GA-H81M-S mobo with G3240 Pentium (R) processor. I am not using the IGP but an Nvidia GT-710 1GB DDR3 dedicated Graphics card. I followed posts in other forums and managed to install once. After upgrade and reboot, I messed with clover configurator and now I can't get to the install screen. I get stuck on VoodooPS2Mouse: Version starting on OS X Darwin 16.4. If this forum is still alive, please help
  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,619

    Latest File
    By Niresh

    230    2

×