Jump to content
Sign in to follow this  
alsaaa

Black screen when using -v (Yosemite from Windows)

Recommended Posts

Black screen when using -v (Yosemite from Windows)

I tried making a bootable USB flash drive with TransMac and tried booting it, using -v, a bunch of commands flow quickly then suddenly a black screen comes up.
http://imgur.com/a/rkM4g
When I boot directly, I get stuck at Hackintosh Zone logo
http://imgur.com/a/5Is87

Keep in mind that the first screenshots are not directly before the black screen, this is because the screen turns black suddenly.
PLease help, it has been days trying to build my new mac. :(
Motherboard: MSI Z170-a Gaming Pro
CPU: i5 6600k
Memory: Single 8GB stick
GPU: MSI GTX 1060 6GB
 
 

Share this post


Link to post
Share on other sites

Skylake is not compatible with OS X Yosemite. You'll probably need to use Olarila's Sierra installer, if you don't have access to a Mac. Google it :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...