Jump to content
  • 0
Sign in to follow this  

Black screen when using -v (Yosemite from Windows)


Black screen when using -v (Yosemite from Windows)
I tried making a bootable USB flash drive with TransMac and tried booting it, using -v, a bunch of commands flow quickly then suddenly a black screen comes up.
When I boot directly, I get stuck at Hackintosh Zone logo

Keep in mind that the first screenshots are not directly before the black screen, this is because the screen turns black suddenly.
PLease help, it has been days trying to build my new mac. :(
Motherboard: MSI Z170-a Gaming Pro
CPU: i5 6600k
Memory: Single 8GB stick

Share this post

Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Skylake is not compatible with OS X Yosemite. You'll probably need to use Olarila's Sierra installer, if you don't have access to a Mac. Google it :)

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.

    $40.22 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By Niresh

    238    2