Jump to content

Recommended Posts

El capitan slow and glitchy graphics

I installed el capitan using macpwn and installed it to my following pc. Dual core e2180, 6gb ram, zebronics g41 chipset mobo,seagate 250gb hdd.After installation everythings fast except the graphics. When i launch launchpad, you can see enormous  lag and glitches or when i scroll down a page, balcj glitches appear. I had the same issue on niresh mavericks too. I had an old 210 and used it on mavericks. The system detected it but the glitch was still there. I jave not used 210 in elcapitan because it never worked with mavericks. Any ideas? BTW i did not install nvidia drivers on mavericks. Do we need to do that? 

22r2ps20161224_204524.jpg

11rps20161224_204441.jpg

Share this post


Link to post
Share on other sites

No need to install drivers! Just boot with GraphicsEnabler=Yes and it works out of box.

 

 

Share this post


Link to post
Share on other sites
5 minutes ago, MegaInvader360 said:

Does the gpu name show up if we ont use GraphicsEnabler=Yes

It would show up as "Nvidia Card" but it wouldn't use graphics acceleration, which is what you are describing. Boot with GraphicsEnabler=Yes and see if it works, then report back.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...