Yosemite Zone on Elitebook 8460p - Hackintosh Yosemite - Hackintosh Zone Yosemite Zone on Elitebook 8460p Jump to content
Sign in to follow this  
wendytime

Yosemite Zone on Elitebook 8460p

Recommended Posts

Yosemite Zone on Elitebook 8460p

So, im unable to boot from the HD after installing Yosemite Zone.

Specs

 

Elitebook 8460p

Core i5 2410m 2.30ghz

4Gb RAM

Intel HD3000

Broadcom 43224AG Wifi

Intel 82579LM Ethernet

I can boot the USb installer just fine and run it with bootflag  -x  however, after a succesfull install, and booting from the HD partition, it hangs on "GFX0 family specifics matching fails" everytime.

Im not selecting any bootloader on installation, not sure if that could be the problem, also ive checked BIOS settings and i have verything setup.

Share this post


Link to post
Share on other sites

Boot back into system with Yosemite Zone USB, selecting whatever you named the drive. Install Clover bootloader to the EFI partition of your system, and reboot.

Share this post


Link to post
Share on other sites

The thing is, i can boot the installed system, it hangs with that gfx 0 error just after the grey Apple logo, it installs just fine tho.

Any suggestions as to what options should i try to get rid of that error?

Share this post


Link to post
Share on other sites

UPDATE: now i can boot with ootflag Graphics Enabler-Yes, but have no working sound, brightness control, wifi and battery status. made a new thread about it, hope its not against the rules.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting July 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $17.91 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hey guys, this is my first post on this forum.   I've installed High Sierra on my box.   These are my settings:   Intel Core i5 3570k (Intel HD 4000) MSI Z77A-G41 8GB RAM 120GB SSD + 1TB HDD   I'm using an HDMI cable with a monitor resolution 1920x1080   Everything is working fine... I've got my LAN working after installing some kexts.   But now I can't have my VGA working properly (some glitches and slowdowns).   I've tried alot of things that I've found on the internet, like changing config.plist on Clover with some different settings. But nothing worked for me... even youtube videos showing how to get it to work...   Can you guys help me please?   Thanks!
    • 1--> https://photos.google.com/photo/AF1QipM62-Ht1JeeKXUn6BS-HM-cD4zgo3FxRpj8oOpD   2-->https://photos.google.com/photo/AF1QipNpz7cJKAi4ppNC3HAMlhL1ZfdCGmxyq-MgmNw5 system configuration link-->  1-->https://photos.google.com/photo/AF1QipMk1174nfxqu3HEBS004g-644jFbWhkRspjllDb 2-->https://photos.google.com/photo/AF1QipMcZd0YSTq2VNbzzI4zplay-S2fqT2NThWKPJ6g   Please help me to install hackintosh on my laptop   Thanks   
    • Hi You might use Apple Disk Utility to clone the disk. May be you must  write a disk image of your Startup disk first. Carbon CopyCloner will do it too ( EVEN IF THE DISK IS IN USE). Then you must install Clover on the Disk and copy the contents of the efi Partition of your startup dist to the Clone. Voila thats it.
    • I have an HP desktop that is running Niresh Mavericks. I have a second computer that is identical. I haven't been able to get the distro to install. Is there a way to copy the boot drive that works now and put that copied drive into the second machine. The second machine allows me to install the Niresh distro, but then won't boot from it at all. Can I use an Ultimate Boot CD to clone the drive?  Also, I check both computers and they are both running the exact same bios and settings.  
  • Download Statistics

    • Files
      850
    • Comments
      2,144
    • Reviews
      2,586

    Latest File
    By Niresh

    961    0

×