Jump to content
Sign in to follow this  
Icamer

Kernel Panic during installation

Recommended Posts

Kernel Panic during installation

What are the flags for i5-3230 and GT 610M? 
Turn-off-the-device-screen every time :(


If I try to run with 
-f -v GraphicsEnabler=YES 
it goes (doesnt show on =NO):
ACPI Table not found: DSDT.aml
 No DSDT foung, using 0 as uid VBvalue.
 Using PCI-Root-UID value: 0 
ERROR: dcbtable_version is 0x4 
ERROR: nVidia ROM Patrching Failed. 
Acer GeForce GT 610M 0MB NVd7 [10de:1140]-[1025:0691] :: PciRoot(0x0)/Pci(0x1, 0x0)/Pci(0x0,0x0) <or similar>
device number: 1 

INTEL DEVICE INFO Class code: [0300] Intel HD 4000 [8086:0166] (rev 09) I get "Please specify 96, 64, or 32MB RAM for the HD4000 in the bios. The selected 128MB RAm configuration is not supported for the HD4000. 

 

I can then continue (same happens on GraphicsEnabler=NO)

But it lags for a moment on
Unable to open /var/db/Bootcache.playlist: 2 No such file or directory

and later crashes to turn-off-screen on:

NVDAStartup: Official

Loading stops on [Agpm Controller] Unknown Platform
Loading stops on [Agpm Controller] Unknown Platform

NVDAGF 100HAL: loaded and registered (this line doesnt show when GraphicsEnabler=NO or PCIRootUID=1)
 

Share this post


Link to post
Share on other sites

try to remove the Graphics card & Install then you can insert it later

Share this post


Link to post
Share on other sites

Boot with -x and see if you can get to the install screen.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $13.17 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • HI i have this card ATI Radeon HD 5770 Series and I have it working, but I got a problem with vram only have 7 mb I need help to solve this because i have problems with some glitches in the display. I haver clover . PD: My graphics card have 2gb      
    • Hi, I am trying to make bootable USB for Hackintosh , I tried TRANSMAC and Win32disk image from my Windows 10 PC, soon after completion USB not accessible. Please advise.   Thank you,  
    • That's happen every time that i am trying to install a hackintosh on my pc i can't find a solution. I tried a lot of different flags.  Pc specs:  GeForceGTX760 4GB Intel i7-4820K MSI Global X79A-GD65 (8D)   There is a video: https://streamable.com/us6nf  
    • nobody can help me
    • I have a GA-H81M-S mobo with G3240 Pentium (R) processor. I am not using the IGP but an Nvidia GT-710 1GB DDR3 dedicated Graphics card. I followed posts in other forums and managed to install once. After upgrade and reboot, I messed with clover configurator and now I can't get to the install screen. I get stuck on VoodooPS2Mouse: Version starting on OS X Darwin 16.4. If this forum is still alive, please help
  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,619

    Latest File
    By Niresh

    230    2

×