Jump to content
  • 0
Sign in to follow this  
alex.mircea121

Sierra Waiting For Root Device (PLS HELP!)

Question

Sierra Waiting For Root Device (PLS HELP!)

Hey guy this is really frustrating!

I've tried to install sierra on my Alienware Aurora R4 and all I get when trying to install is waiting for root device. PLS HELP NOOB ALERT! It's a bootable clover usb version with sierra. 

This is the guide I've used: http://kodipt.blogspot.de/2016/10/mac-os-sierra-hackintosh-windows-10.html

Specs: 

Dell Alienware Aurora R4

Nvidia GTX-680

Intel i7-3820

IMG_4113.JPG

btw. these are my bootflags: npci=0x2000 -v USBBusFix=Yes cpus=1 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Your processor is not being supported try Clover it patches kernel for CPU 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $21.95 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,619

    Latest File
    By Niresh

    238    2

×