Jump to content
Sign in to follow this  
Heptapakarinako

Reboot after reboot, driving me insane

Recommended Posts

Hi there,I'm quite new to this Hackintosh business, just created bootable USB with Mavericks distro, set everything correctly in BIOS, but now i'm stuck in a loop it seems.I boot into USB, enter my bootflags (tried with -x -f PCIRootUID=0 or 1 IGPEnabler=Yes or No GraphicsEnabler=Yes or No cpus=1 and so on) but I can't escape it, PC automatically reboots... and back to the same screen. Hard to bear. I'm posting here a photo of the most encountered message, if anyone could help me i'd be glad.My config :AsRock P43DE3Core2Quad Q9650@3GHz12 Gb DDR3 1333 (I guess, been a while)ASUS Nvidia GTX550Ti

 

Thanks!

post-14044-0-46862500-1390810424_thumb.j

Share this post


Link to post
Share on other sites

First of all have you set the Bios correct ? And installing with just 4Gb ram can help solve some issues.and also removing all graphics kext

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $17.56 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • HI i have this card ATI Radeon HD 5770 Series and I have it working, but I got a problem with vram only have 7 mb I need help to solve this because i have problems with some glitches in the display. I haver clover . PD: My graphics card have 2gb      
    • Hi, I am trying to make bootable USB for Hackintosh , I tried TRANSMAC and Win32disk image from my Windows 10 PC, soon after completion USB not accessible. Please advise.   Thank you,  
    • That's happen every time that i am trying to install a hackintosh on my pc i can't find a solution. I tried a lot of different flags.  Pc specs:  GeForceGTX760 4GB Intel i7-4820K MSI Global X79A-GD65 (8D)   There is a video: https://streamable.com/us6nf  
    • nobody can help me
    • I have a GA-H81M-S mobo with G3240 Pentium (R) processor. I am not using the IGP but an Nvidia GT-710 1GB DDR3 dedicated Graphics card. I followed posts in other forums and managed to install once. After upgrade and reboot, I messed with clover configurator and now I can't get to the install screen. I get stuck on VoodooPS2Mouse: Version starting on OS X Darwin 16.4. If this forum is still alive, please help
  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,619

    Latest File
    By Niresh

    230    2

×