Jump to content
jayjay x505

wireless internet not working

Recommended Posts

wireless internet not working

Hello there i successfully installed mac os x Yosemite thanks to all you guys out there for making possiable, i put it on toshiba x505-q860 i5 2.67ghz, 8gb ram, 1gb gfx, everything working like should but i would like to get wifi to work then I'm good, audio works everything you can think , but one issue when you install yosemite on x505 qosmio i put in quotes " -x -s -f -v " then it will install very quick  just wait for language thing... (my part to help there for any one who has this issue) could any one please help me with wifi issue please? ps i using version 10.10.5  i would like to try and get Xcode which i need to be version 10.11.5????

 

Share this post


Link to post
Share on other sites

Tricky, laptop wifi is usually a pain to get working in OS X. 

I don't have any solutions, but you might want to follow this thread here:

http://www.osx86.net/forums/topic/6515-realtek-rtl8191se/

Your only other option is to get a wifi adapter.  The one I usually recommend is the TP-Link WN725N, as I have this one and I know it works with OS X 10.6-10.12

https://www.amazon.com/TP-Link-N150-Wireless-Adapter-TL-WN725N/dp/B008IFXQFU

 

The latter is the more plausible solution.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...