Jump to content
Sign in to follow this  
Michael Chai

Strange: First boot at Niresh 10.10.1 + Clover = Hang at root device uuid = xxxxx

Recommended Posts

Strange: First boot at Niresh 10.10.1 + Clover = Hang at root device uuid = xxxxx

So downloaded Niresh 10.10.1 Image DMG and made into USB under Mac.

installed latest clover, adjusted the config.plist, and made the USB booted into setup with the USB made.

Installation was successful (GUI, Disk Utility, etc) and rebooted.

Loading with same Clover plist file, same Drivers64 and drivers64UEFI folder, same kext folder, same everything.... except this time loading from installed hard drive, not from USB.

then stuck at root device uuid is xxxxxx.

Reboot with USB with same everything and it boots into installation again. GUI, everything.

 

Intel Atom CPU. NVidia Graphics.

boot flag: slide=0 dart=0 nv_drv=1 kext-dev-mode=1 npci=0x2000 rootless=0 -v

Loaded kext: NullCPU, FakeSMC

at the uuid stuck kernel doesn't even LOAD!

 

 

HELP.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...