Jump to content
Sign in to follow this  

Stuck at the boot logo

Recommended Posts

Stuck at the boot logo

I am trying to install yosemite zone in my laptop having the following specs:-

i3 5005U @ 2.0 GHz



Intel HD Graphics 5500

Steps I'm installing yosemite:-

Downloaded the yosemite zone dmg from hackintoshzone.com then restored in my pen drive 3.0 via transmac then restarted my laptop via USB and the Chameleon bootloader loads and shows the option of yosemite zone. I click on it and it starts but starts and then stuck at the hackintosh logo. I've tried bootflag -v, -x and -s but didn't worked for me. What to do? Please help.Thank you in advance!!!

Share this post

Link to post
Share on other sites

If you're booting with -v you should get getting some text. Take a picture of that text, and post it in picture format here so I can take a look at it and diagnose the problem.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.

    $8.78 of $100.00 goal reached.
    Donate Now