Jump to content
Sign in to follow this  
LudovicoDev

ERROR BOOT0

Recommended Posts

ERROR BOOT0

Hello everyone last night I had installed on my PC, OS Mavericks Niresh, however, seeing that many applications were dated and did not function with the Mavericks, I got the bright idea to go on Windows and delete the MAC partition. The problem arose after because, after you download the dmg file Yosemite Niresh 10.10 pc to boot I pressed F12, but me BOOT0 error: GPT BOOT0: GPT BOOT0: error.
I tried to format the pc twice, but nothing gives me the same error. Please someone can help me?

PC INFO: 

Notebook HP Pavilion g6-2341sl

 

This is link of my Laptop : http://support.hp.com/it-it/drivers/selfservice/hp-pavilion-g6-2300-notebook-pc-series/5330578/model/5373237#Z7_3054ICK0K8UDA0AQC11TA930O2

425606121_236670_7597783369626668157.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...