Jump to content
Sign in to follow this  

Wi-Fi/Ethernet Not Working! Niresh Mavericks 10.9

Recommended Posts

Wi-Fi/Ethernet Not Working! Niresh Mavericks 10.9

Hi today, well after 2 hours of effort, I managed to install on my HP Laptop, Maverick OS 10.9 Niresh. Now the problem is that my laptop is not compatible with the wi-fi card and ethernet with hackintosh / mac. There are ways to get on the network? If there are keys Wireless USB, you could link me?


Notebook HP Pavilion g6-2341sl

DRIVER INTERNET: Driver LAN wireless Qualcomm Atheros QCA9000 FOR Microsoft Windows

Driver Local Area Network (LAN) Realtek:8.3.730.2012

Driver FOR scheda LAN wireless Mediatek 802.11

Driver wireless LAN Intel FOR Microsoft Windows


This is link of my Laptop : http://support.hp.com/it-it/drivers/selfservice/hp-pavilion-g6-2300-notebook-pc-series/5330578/model/5373237#Z7_3054ICK0K8UDA0AQC11TA930O2



Please help Me  : c

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.

    $13.17 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • HI i have this card ATI Radeon HD 5770 Series and I have it working, but I got a problem with vram only have 7 mb I need help to solve this because i have problems with some glitches in the display. I haver clover . PD: My graphics card have 2gb      
    • Hi, I am trying to make bootable USB for Hackintosh , I tried TRANSMAC and Win32disk image from my Windows 10 PC, soon after completion USB not accessible. Please advise.   Thank you,  
    • That's happen every time that i am trying to install a hackintosh on my pc i can't find a solution. I tried a lot of different flags.  Pc specs:  GeForceGTX760 4GB Intel i7-4820K MSI Global X79A-GD65 (8D)   There is a video: https://streamable.com/us6nf  
    • nobody can help me
    • I have a GA-H81M-S mobo with G3240 Pentium (R) processor. I am not using the IGP but an Nvidia GT-710 1GB DDR3 dedicated Graphics card. I followed posts in other forums and managed to install once. After upgrade and reboot, I messed with clover configurator and now I can't get to the install screen. I get stuck on VoodooPS2Mouse: Version starting on OS X Darwin 16.4. If this forum is still alive, please help
  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By Niresh

    230    2