Jump to content
Sign in to follow this  

El Capitan Installation Issue

Recommended Posts

El Capitan Installation Issue

It would be grateful if anyone can help me out...

The problem is I am trying to build a dual boot system between mac and windows. I already have a win 7 os installed and i have a seperate 1 tb hard drive to install mac on it. Now i tried to use transmac and create disk image of el capitan dmg file on usb (after formating the usb for mac). After completion as shown in many videos i went to restart my pc and pressed f8 for booting option and selected my usb drive but nothing happens it just boots normally with windows. After trying this couple of times i decided to use another software for this purpose that is bd utility. I created first partion of 200mb and formated it for clover and partion 2 with efs file (after extracting it from dmg file (image)). I tried to boot the system. Booting worked. then i got the option to select the booting option from the drives 1) hd legacy 1

2)hd legacy 2


4)hd legacy 1 and 2 (repeats)

5)Hd legacy 3

Now selecting the drives return with no boot mgr found except 1 which will boot u normally to windows.


Now my config:

I m using Asus sabertooth z97 Mark 2 and my default options are already selected for AHCI mode.

I have 24 gb ram

i7 4th gen

gtx 960 ddr5

Currently have 3 hard drives.

2 with windows and 1 completely blank jst for mac.


Any help would be gratefull. Pls help.




Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...