Jump to content
YoWhatUp

After installation stuck on Apple logo with spinning wheel

Recommended Posts

After installation stuck on Apple logo with spinning wheel

Having some trouble getting Mavericks to boot, after I select the hard drive that I installed it on it goes into a gray apple loading screen with a spinning wheel, after a minute or two it freezes and will not boot.

My specs:

AMD Fx 6300 Six-core Processor  

MSI 970A-G43 Mobo

Evga Geforce Gtx 750 ti 

Share this post


Link to post
Share on other sites

same situation as mine ,but after using boot flags GraphicsEnabler=No, my maverick do not freeze but its just stuck there in apple logo and the wheel keeps spinning,, and after some minutes( maybe configuring/setup)  iheard a music playing, and when i was trying to increase volume, i heard the sounds at the background, that means the OS itself was working fine, and notice my CPU light indicator was flashing a bit while pressing or doing something in keyboard, all the Functions was working fine, even the sleep function, the light adjust function, its just that im stuck in apple logo and never ending spinning wheel, hope to get a help,, i tried booting with flags -x, -v, GraphicsEnabler=No, -f, darkwave=0, but still no luck passing that logon..

heres my specs( a lowend laptop)

intel pentium processor P6000( 1.86 GHz, 3mb, l3 cache)

2gb ram

intel HD graphics ( legacy skylake for mobile laptop)

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...