Jump to content
  • 0
Felipe Cintron

Yosemite 10.10.1 install and upgrade to 10.10.5


Yosemite 10.10.1 install and upgrade to 10.10.5

Ok i'm really at my wits end. i had this working.  now to explain:

my specs:
I5 4650k
Gigabyte z87x-ud3h-cf (haswell) bios version f9
Nvidia (gigabyte) 970 GTX
8 gigs ram
samsung evo 850
sound Realtek® ALC898 codec
lan: Intel® GbE LAN chip (10/100/1000 Mbit)
all above worked fine (exept for sleep)

now my problems.  I had this installed on a reuglar western digital drive but it seemed to go tits up on me so new drive!  I got it installed but it seemed to lock up during use (just like my sata drive that now is dead.   i then tried another re-install with flags starting up off the Yosemite usb you guys have.   i try using flags -v nv_disable=1 (this worked before) and /haswell.   now i just see spam really fast and sometimes a flash of the first screen of the installer (red apple logo) but it reboots. 
i've also tried:

-v nv_disable=1 npci=0x2000 /haswell
-v nv_disable=1 npci=0x2000

all the same. it just reboots.  i'm definetly not using usb3 plug
i put the image to the usb using transmac.

I just can't seem to get the startup for the install rght!??

ok part 2.  once i get this installed i pretty much know what to do to get updated to 10.10.5  however is there something else i should do if i want to go to El Capitan?  or Sierra?   should i go with another image? also i don't have acess to a mac right now :( and won't for a while. (unless i can get this machine going).

i hope to get some help :)  i had this going a few years ago but drive died and put it off till recently. i really want to get this running.

Thanks for your help.


Share this post

Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

update:  ok i finally got the installer to work with the following flags

/haswell nv_disable=1 ncpi=0x2000 -v    

reboot with nv_disable=1

install nvidia drivers and cuda.

hoping to hear how i should go forward and if i should keep the default boot loader or upgrade.  (i do want to upgrade to el capital and of course to sierra but i don't see any guides using chameleon boot loader.


next doing this in a terminal BEFORE updating to 10.10.5

sudo sed -i.bak 's/1.2/1.3/g' /usr/standalone/bootcaches.plist
sudo sed -i.bak 's/lzss/lzvn/g' /usr/standalone/bootcaches.plist
sudo touch /System/Library/Extensions/ && sudo kextcache -u /
sudo kextcache -system-prelinked-kernel

then again use nv_disable=1   and install new drivers. 

Now i still don't have 2nd monitor working. i'm resisting going to clover.  i will if i have to in order to run el capitan or sierra.


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.

    $21.95 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By Niresh

    238    2