Jump to content
Sign in to follow this  
downvote

Having issues after installing OSX

Recommended Posts

Having issues after installing OSX

Hi guys, I really need your help today.

I'm really new in the "hackintosh world", so I followed your guide to install OSX 10.10.1 Niresh on my setup... But I'm still having some issues and i didn't found anything to help me that's why I'm here....

First of all, this is my setup : 
Motherboard : Gigabyte X99-UD4
CPU : Intel Core i7 5930K
RAM : Crucial 16GB
GPU : Gainward GTX970

How i installed OSX ?
I absolutely didn't touch my bios settings, when i plugged the bootable USB key, it booted on the USB key without a problem.
I used theses bootflags to access OSX Installer : /x99 npci=0x2000 nv_disable=1.
I followed the guide to install OSX after that, in customization tab during install i added npci=0x2000 in bootflags.
It restarted my computer, and i used theses bootflags to boot on my HDD with USB key : nv_disable=1.
I installed NVIDIA drivers, and restarted without any flag, and almost everything was perfect.

This is my issues :
- I can't boot without my USB key plugged in (there is an error message saying there is no bootable disk)
- There is no bootloader at all except on the usb key (where i can put my bootflags etc)
- I don't know how and which post installer tool i should use

So can somebody say me what i need to do after installing OSX to complete the install ?

Thanks a lot guys.

Share this post


Link to post
Share on other sites

sounds odd. heres some things to try out...

 

1. make sure the OSX HDD is set as first boot device in bios.

2. What options did you choose for installation, GUID partition scheme?Customisation tab buring installation offers bootloader variations that offer options like automatic boot with no input message for UEFI compatible PC's.

3. did you remove installation media directly after installation success.

4. use the installation media (usb) to launch diskutility from there you can use firstaid to check permissions and verify disk.

5. could use clover bootloader installed onto a usb to see if the OSX install shows up.

hope any of these steps help...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...