Jump to content
Sign in to follow this  
Jacob Petre

FX 6100, HD 7770, HyperX SSD, ALC 8119E LAN

Recommended Posts

Hey!

 

I just wanted to post to tell everyone I got my entire build working with minimal stress if not any! Niresh has came along way since 10.7.3, and I'm happy to say that I am a support of the Niresh project and always will be. Thanks to you I can do many things on my newly built AMD Hackintosh which I need for school without a problem -- apart from some apps having to be paid.

 

I currently run the following machine:

 

Gigabyte GA-78LMT-S2P

FX 6100

Asus HD 7770 2GB

8GB DDR3 1333MHz

500GB 5400RPM HDD

HyperX SSD

 

I have to say, it's freaking fantastic. Next weekend I plan on dual booting with Windows as I don't really have the time this weekend.

 

Sincerely,

a happy user 

Share this post


Link to post
Share on other sites

Thats Great :) You can make a tutorial or a Step by step Guide on how you accomplish it.That way you can help othersWith same Setup

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $17.56 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • HI i have this card ATI Radeon HD 5770 Series and I have it working, but I got a problem with vram only have 7 mb I need help to solve this because i have problems with some glitches in the display. I haver clover . PD: My graphics card have 2gb      
    • Hi, I am trying to make bootable USB for Hackintosh , I tried TRANSMAC and Win32disk image from my Windows 10 PC, soon after completion USB not accessible. Please advise.   Thank you,  
    • That's happen every time that i am trying to install a hackintosh on my pc i can't find a solution. I tried a lot of different flags.  Pc specs:  GeForceGTX760 4GB Intel i7-4820K MSI Global X79A-GD65 (8D)   There is a video: https://streamable.com/us6nf  
    • nobody can help me
    • I have a GA-H81M-S mobo with G3240 Pentium (R) processor. I am not using the IGP but an Nvidia GT-710 1GB DDR3 dedicated Graphics card. I followed posts in other forums and managed to install once. After upgrade and reboot, I messed with clover configurator and now I can't get to the install screen. I get stuck on VoodooPS2Mouse: Version starting on OS X Darwin 16.4. If this forum is still alive, please help
  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,619

    Latest File
    By Niresh

    230    2

×