Jump to content
Sign in to follow this  

Unable to boot into Yosemite Zone installer on HP HDX16-1370US

Recommended Posts

Unable to boot into Yosemite Zone installer on HP HDX16-1370US

I had yosemite installed on my HP laptop with no issues until I had updated the SMBIOS. Ever since then I have been unable to boot into the OS. I formatted the partition and tried to reinstall but the installer will no longer boot. I have not made any modifications to the files in the installer. I have tried no boot flags (used to work just fine). I have also used flags /hp, /hp1. I have used verbose mode and safe mode. Safe mode would work but I wouldn't get past the welcome screen, it would continue to animate and the flash drive would show activity for 3 seconds, it would never continue. When I try to boot with any other boot flag with verbose I get this:





UPDATE: I was able to fix it, issue with touchpad. I can boot with safe mode and install just fine now. I now only use Yosemite to install El Capitan, working on getting Seirra, just have to buy new CPU.

Edited by Vengeance1020
Issue fixed

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.

    $21.95 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By Niresh

    237    2