Disable ADBlock Extension If you have.
Jump to content
Sign in to follow this  

Mavericks fails to create USB with mac

Recommended Posts

Mavericks fails to create USB with mac

Hi I'm unsure if anyone stills answers questions or reads the threads in this section anymore but i was trying to create a bootable mavericks installer using the Niresh distro and the restore usb tool for mac I put them in the both same folder and change the install location to my usb however it fails and I get the error that says contact the manufacture I've tried this with two different uses (16GB and 32GB) same error if anyone cam help i'd be very grateful 

Thanks in advance... 

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.

    $18.27 of $100.00 goal reached.
    Donate Now