Jump to content
- Advertisement -
Sign in to follow this  
ruark

Mavericks fails to create USB with mac

Recommended Posts

Mavericks fails to create USB with mac

Hi I'm unsure if anyone stills answers questions or reads the threads in this section anymore but i was trying to create a bootable mavericks installer using the Niresh distro and the restore usb tool for mac I put them in the both same folder and change the install location to my usb however it fails and I get the error that says contact the manufacture I've tried this with two different uses (16GB and 32GB) same error if anyone cam help i'd be very grateful 

Thanks in advance... 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...