Jump to content
Sign in to follow this  
mr_fm

successful install/boot, some bugs?

Recommended Posts

Hi All! New to this site, awesome site and resources, thanks!

 

It's been a few years since I "hackintoshed". I had a successful install of Snow leopard on this computer years ago, so dug it out and wanted to try out Mountain Lion.

 

My rig (an oldie):

Amd Athlon64x2 2.2Ghz

MSI K9agm-2 motherboard (socket am2, 690g chipset)

onboard sound:Realtek ALC888

Onboard LAN Realtek 8101E 

nvidia 8400gs 512mb pci-e graphics (evga)

 

I must say that Niresh's distro worked awesome! My old snow leopard required many custom kexts and much tweaking, but Niresh's distro worked right after first install. Recognizes the cpu as intel dual core, but it works, everything else seems working: sound, internet, recognizes the 8400gs and monitor and displays at 1080 resolution. (Should I post this system specks somewhere as working with Mountain Lion?)

 

So now my "bugs":

- I try to install/update flash player but it won't install, sometimes get error, sometimes just get the bouncing red "f" box on the dock

- the mouse pointer graphic stays stuck on the multi-color spinning wheel, or the double ended arrow, whichever it stays at becomes my mouse pointer for the rest of that session (unless I log off and go back in)

- sometimes after closing something a faint image of that window remains on the desktop

 

Thoughts? Is it a hardware issue? A kext issue? Normal hackintosh bugs? Do you need more info?

Thanks :)

Share this post


Link to post
Share on other sites

Sometimes you have to install the corrects kexts for the hardware and make sure your hackintosh is workingCorrectly so that others application dont give you issuesLike if you dont install the correct Graphics kexts or you dont have full GraphicsA application Like adobe photoshop or final cut pro mite encounter errors/issuesSo is more like a kexts issue or not having your hackintosh fullyWorking

  • Like 1

Share this post


Link to post
Share on other sites

I hope that it make sence :)

  • Like 1

Share this post


Link to post
Share on other sites

Yes that makes sense, thanks.

 

Maybe I'm more out of touch than I thought.

My hackintosh info shows the proper video card (evga 8400gs) so does that mean it has the proper kext, or not always?

 

My sound does show as voodoo hda, so do I need to work on a proper sound kext, or will it always show voodoo for older hardware?

 

Thanks for the help :)

Share this post


Link to post
Share on other sites

Well did you intall the video and sound kexts for your hardware? Because most all the time you are theOne that suppost to install the drivers or kexts using (Kextutility) or another kext installer

  • Like 1

Share this post


Link to post
Share on other sites

No I did not. Like I said, I'm more out of date with hackintoshing then I thought. When I did my previous Snow Leopard project, the vid card and even the sound were listed as unknown - I couldn't get any higher resolutions to work, no sound, etc until I installed the proper kext's. But that must be the differernce using a distro like Niresh's - it must include some generic kexts that work. I will being the hunt for the proper kexts, thank you :)

Share this post


Link to post
Share on other sites

All hackintosh distro are Like that is You have a Graphic card kext for mac os x 10.7 chancesAre it will not work with mac os x 10.8Because you mite need an updated one or a modified one for it to work.Kexts from 10.7 mite not nessessary work with 10.8 or 10.9

  • Like 1

Share this post


Link to post
Share on other sites

@mr_fm for now im trying to help you about flash player install, coz your procie just like mine, i use amd athlon64 x2 2.7 for my wife :)

 

You need to download an old flash player.dmg first, ask google, after that, you can update completely fine :)

 

i try to figure it out bout your problem later, i still on my office rite now :D but please put screen shoot or cam shoot before asking any help :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $13.17 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • HI i have this card ATI Radeon HD 5770 Series and I have it working, but I got a problem with vram only have 7 mb I need help to solve this because i have problems with some glitches in the display. I haver clover . PD: My graphics card have 2gb      
    • Hi, I am trying to make bootable USB for Hackintosh , I tried TRANSMAC and Win32disk image from my Windows 10 PC, soon after completion USB not accessible. Please advise.   Thank you,  
    • That's happen every time that i am trying to install a hackintosh on my pc i can't find a solution. I tried a lot of different flags.  Pc specs:  GeForceGTX760 4GB Intel i7-4820K MSI Global X79A-GD65 (8D)   There is a video: https://streamable.com/us6nf  
    • nobody can help me
    • I have a GA-H81M-S mobo with G3240 Pentium (R) processor. I am not using the IGP but an Nvidia GT-710 1GB DDR3 dedicated Graphics card. I followed posts in other forums and managed to install once. After upgrade and reboot, I messed with clover configurator and now I can't get to the install screen. I get stuck on VoodooPS2Mouse: Version starting on OS X Darwin 16.4. If this forum is still alive, please help
  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,619

    Latest File
    By Niresh

    230    2

×