Disable ADBlock Extension If you have.
Yosemite Wi-Fi icon missing + laggy - OS X Yosemite 10.10 - Hackintosh Zone Jump to content
Sign in to follow this  
thelastrider

Yosemite Wi-Fi icon missing + laggy

Recommended Posts

Yosemite Wi-Fi icon missing + laggy

Hello, so I have successfully installed Yosemite on my Latitude E6410 laptop. However, the Wi-Fi icon is missing from the top menu and it isn't showing up in the Network preference either. I am want to use my home Wi-Fi without using a USB dongle and I don't want to keep using my Ethernet cable since when I'm away from home, I want to be able to get on my Wi-Fi using my mobile phone's Hotspot. I've tried to install some of the wifi kext files from hackintosh, but none of them seem to bring the Wi-Fi icon onto the top menu nor on the Network preferences.

Also, while I'm on the topic, my hackintosh Yosemite is pretty laggy. How do I fix it?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $18.27 of $100.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,580
    • Total Posts
      29,490
  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $18.27 of $100.00 goal reached.
    Donate Now
  • Topics

×