Jump to content
  • 0

Won't boot? Can I run Mavericks?


Won't boot? Can I run Mavericks?

First off my pc is a: Dell Inspiron 3847 but I have a GT 730 GPU and a different power supply (Corsair CX 500M).

I've been trying to install Mavericks and anytime I go into the boot it just flashes the apple logo then restarts it went into verbose mode and the last code was: "Boot Args: boot-uuid=9D992EE6-ACEF-3DEA-86E7-1315BD856C5 rd=*uuid root-dmg=file:///BaseSystem.dmg npci=0x2000 dmar=0 -v" 


I have no idea what do to or what I'm doing wrong. If anyone knows how to fix it or possibly fix it please let me know..

Thank you!

Share this post

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.

    $21.95 of $100.00 goal reached.
    Donate Now