Jump to content
Sign in to follow this  
csabikaa97

Mac OS X freeze problem

Recommended Posts

Mac OS X freeze problem

Hi guys. I downloaded niresh' Mac OS X 10.8.5 usb amd distro and i burnt the dmg to a pendrive with Transmac. I can boot from the pendrive, and I can start the installer from it. Somehow when i try to install it it always freezes at the same time. If i'm really fast, I can get to the installing process but the installation fails everytime. It's like the boot media is disconnected or something, but it's not. I tried a lot of "fixes". I tried ram switching, other kernel, videocard switch ( fully supported natively ). I even tried other distros and all of them does the exact same thing. It's not a kernel panic, i debugged it before. Please help me with this issue.

My PC's specs:

CPU: Amd Athlon 64 x2 4200+ 2,2ghz 2 cores 2 thread ( btw only 1 core is detected by bootloader )

RAM: 4 x 1 GB DDR2 800Mhz

GPU: Sapphire Radeon HD 4670 ( I know it's not officially supported by 10.8, but i disabled it )

MOBO: GA-MA69G-S3H

Drives: - 2 x SATA Hard drives, one for install. ( 7200 rpm both - 70 MB read/write )

            - 1 x 16gb pendrive for installer ( 15-20 MB read/write )

            - Nothing else installed.

 

I tried different boot flags: -v, "Kernel"="/amd" ( tried using different kernels too ), GraphicsEnabler=No, IGPEnabler=Yes ( for integrated ), -f, -x, dart= 1 / 0, AtiConfig=Flicker / Flycker, USBLegacyOff=Yes, maxmem=4096, arch=x86_64,

I tried to burn the dmg file to a hard drive using Transmac. I could boot from it, it was the same as booting from usb pendrive.

I tried Single channel vs dual channel memory configs.

I tried other pendrives too.

My bios settings are all good for mac os x: S3 suspend mode, AHCI controller enabled, Hpet set to 60 bit mode, Virtualization on.

The funny thing is that my little notebook can run it with 1,6ghz 1 core 2 thread 1 gb ddr3 ram and a sata hard drive( 5200 rpm - 30 mb read/write).

 

Please reply if you know how to solve this problem. Thanks :)

One more thing to mention: The installer freezes always at the same time. It's like it's programmed to freeze after 30 sec or something. Maybe its related to ram.

Everytime I try to open disk utility, it opens up and then crashes, or it does not even appear and the spinning cursor starts spinning. i tried to wait for it for 2 hours. I think  it's not normal.

DSC_0030[1].JPG

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...