Jump to content
  • 0
glorantq

Yosemite 7Mb VRAM, Mousewheel inverted

Question

Yosemite 7Mb VRAM, Mousewheel inverted

So, I installed Yosemite (Niresh, 10.10.1), but I have a few problems. The about screen shows I only have 7 Megabytes of VRAM, and the system is stuttering. I don't have cabled Ethernet and my mouse wheel is inverted. I tried to install AMD kexts, but they aren't running after reboot. I'll post images and my config below.

PC:

Asrock 970 Extreme 4, AMD FX-8350, Asus Strix R9 380 4Gb, 1Tb WesterDigital Blue, Ethernet: Realtek 8111E

Booting with: npci=0x2000, Chameleon

Images: http://imgur.com/a/zxdWd

I appreciate any help! Thanks!

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Sorry I'm late to the party....

First of all the mouse wheel inverted is on by default in "System Preferences  >> Mouse >> Natural scrolling" thats an easy fix.

Secondly, the stuttering is very common and easy to fix, download multicast for yosemite and click the DSDT free section, then click build at the top of the page and give it a restart. After that make sure to do some googling around for your gfx specific drivers. I have a fx 8320 extreme and a 750ti and it took me a while to find web drivers but you'll be thankful once you do. After the install and a quick reboot you'll be as good as gold.

Sorry I couldn't provide anything very specific or links but I have faith in you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $13.17 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • HI i have this card ATI Radeon HD 5770 Series and I have it working, but I got a problem with vram only have 7 mb I need help to solve this because i have problems with some glitches in the display. I haver clover . PD: My graphics card have 2gb      
    • Hi, I am trying to make bootable USB for Hackintosh , I tried TRANSMAC and Win32disk image from my Windows 10 PC, soon after completion USB not accessible. Please advise.   Thank you,  
    • That's happen every time that i am trying to install a hackintosh on my pc i can't find a solution. I tried a lot of different flags.  Pc specs:  GeForceGTX760 4GB Intel i7-4820K MSI Global X79A-GD65 (8D)   There is a video: https://streamable.com/us6nf  
    • nobody can help me
    • I have a GA-H81M-S mobo with G3240 Pentium (R) processor. I am not using the IGP but an Nvidia GT-710 1GB DDR3 dedicated Graphics card. I followed posts in other forums and managed to install once. After upgrade and reboot, I messed with clover configurator and now I can't get to the install screen. I get stuck on VoodooPS2Mouse: Version starting on OS X Darwin 16.4. If this forum is still alive, please help
  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,619

    Latest File
    By Niresh

    230    2

×