Jump to content
gk72

Still waiting for root device

Recommended Posts

Still waiting for root device

Hello everyone, I am new here. Before i write this message i searched for days for a solution but i didn't find one.

my hackintosh (10.7.5) suddenly is unable to boot, I didn't change anything on hardware cofig, it prompts the message "Still waiting for root device" on verbose mode. Tried a lot of ideas for solution but nothing works for me, also tried a lot of boot flags but nothing.

Can any one suggest me any idea? * Thank you in advance for your time. * I don't knwo how to fix it.

Here is my hardware:

Motherboard Manufacturer: ASUSTeK Computer INC.
Motherboard Model: P5KPL-CM
BIOS Version: 0702   
BIOS Release Date: 2010/08/27
    
CPU Information:

Manufacturer: GenuineIntel
Type: Intel Core2 Quad Q6600 @ 2.40GHz
Codename: Kentsfield
CPUID: Family 6, Model F, Stepping B, Revision G0
Socket: LGA775
Memory Information:
Total Physical Memory: 4095MB
    
Drive Information:

Physical Drive 1: WDC WD5000AAKS-22A7B0 ATA Device
Drive Size: 465GB
Partitions: C:
Interface Type: ATA
    
Physical Drive 2: ST3160318AS ATA Device
Drive Size: 149GB
Partitions:
Interface Type: ATA

ERROR_MSG.jpg

Share this post


Link to post
Share on other sites

First, use the latest version of Niresh Yosemite, then, boot with -x and see if you can get to install screen.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $21.95 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,619

    Latest File
    By Niresh

    238    2

×