Jump to content
chihabcarlow

cant install yosemite on lenovo u430 touch

Recommended Posts

cant install yosemite on lenovo u430 touch

HI there

I tried to install yosemite zone on my lenovo u430 running Intel® Core™ i7-4510U CPU @ 2.00GHz × 4  and GeForce GT 730M/PCIe/SSE2 with intel hd

more details can be found @ http://shop.lenovo.com/ie/en/laptops/lenovo/u-series/u430-touch/#tab-tech_specs

basically i create bootable us using transmac on windows, then i plugged it in to my lenovo when i got to the boot loader or the installer if its called like that, i pressed enter and it show something to do with iobluetoothhcicontroller start completed.

I googled this and i tried many boot flags such -v and GraphicsENabler yes/no etc, there is no boot-flag that i have not tried. above this error it says

Diskps2 undefined 4 or 5 times.

i belive this is something to do with graphics ( i am not sure)

Please please if can someone help me wiht this, or if someone has faced this problem before please let me know.

 

I had windows 8.1 when i tried to install this but now i installed ubuntu.

 

thanks in advance

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...