Jump to content
Sign in to follow this  

Niresh Yosemite 10.10.1 Installer error

Recommended Posts


Niresh Yosemite 10.10.1

Hello ppl,


I am facing error while trying to install Niresh Yosemite 10.10.1 distro in my desktop. I am attaching the error logs from the installation. I am also including additional information below.

TL;DR -- I successfully installed yosemite once and I did a mistake of updating it from 10.10.1 to 10.10.5 from App Store and it screwed up the first installation. So I tried reinstalling Yosemite again and I am facing this problem.


1. I have 2 internal hard disks and both of them have a lot of data in them.

2. In the first hard disk I have windows 10 installed. and the second hard disk was up until a few weeks back a pure data hard drive.

3. In the second disk I had 3 partitions when it only had data. To try a new OS, I created a new partition by shrinking the 3rd partition at the end of the disk.

3. Then I installed Mint linux in that last partition and was working with it for some time (with bad graphics support for my Asus Strix GTX 960 2GB). 

4. So I wanted to try Hackintosh instead of linux to solve the video support problem with linux. 

5. I deleted the linux partition and left the grub as it is (it was erroring our while booting the system).

6. Then I formatted that ex-linux partition to Mac OS extended (Journaled) and installed Niresh's Yosemite 10.10.1 in that partition and it worked.

7. I am not sure if I used any boot time flags for the first time install but I followed the instructions from the below page.


8. But at the first time too I had trouble with chameleon boot loader where it never worked properly, so I had to use the installer usb stick to boot the machine to the required OS.

9. Then after 2 days, I saw that iTunes and 10.10.5 updates were available in the App store. I resaerched for 10 minutes and found that some people were successful in updating to 10.10.5. So I went on to do that. Then it happened, My Mac OS X will get stuck at boot logo loading screen with half loaded progress bar for hours.

10. I thought that the update 10.10.5 screwed up my installation and I went up to reinstall Mac.

11. When I booted the installer USB, I saw something strange this time. When it started to load the installer, it gave me the below message and then proceeded with the installer.

error encountered while starting up the computer pausing 5 seconds

12.But it went on to load the installer UI. I followed the same process as the first time to install Mac, but only this time I am facing the below error. 

"An error occurred while running scripts from the package “GraphicsEnabler.pkg”.

13. Even if I unselect the graphics enabler from customize section, it shows the same error for Audio, then it shows network and so on.


I am attaching the log in this post for reference. Please let me know if any of you guys have any idea on how to resolve this error and continue with the installation.


Thanks for your time and effort.

Installer Log 09-18-16-ErrorOnly.txt



Share this post

Link to post
Share on other sites

I seriously hope someone at least noticed this post. I really would like to be a part of the hackintosh group. But without much help I am starting to lose interest in the not so active group. Its getting to be Pokemon go all over again.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...