Jump to content
Sign in to follow this  
Goetken

AMD R9 380 - Screen goes black - El Capitan

Recommended Posts

AMD R9 380 - Screen goes black - El Capitan

Hi all,

I am relatively new to Hackintoshes.  I set up a PC with El Capitan a few months ago with an old ATI Radeon 5570 gpu.  it worked fine.  I have recently upgraded to a AMD R9 380 (my friend gave it to me).  After installing the GPU it would show the apple logo when booting on the Mac drive.  The loading bar would get about half way and then the screen would go blank and my monitors would say there was no input.

I did some digging online and found some boot flags that might help.  I tried a number of things but nothing worked.

Attached is the last thing output in verbose mode before the screen went black

.IMG_0662.PNG

For this I had GraphicsEnabler=Yes PCIRootUID=1 -v -f

I'm sure there is something I'm missing but I don't know what it could be.

 

Here is my setup.

CPU :  Intel Core i7 860

GPU: AMD Radeon R9 380

OS: Mac OS 10.11 El Capitan

2 monitors: 1 via HDMI, 1 via DVI

Using Clover Boot Loader

 

Any help would be greatly appreciated, I am stuck using Windows on this machine for the time being.

 

Thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...