Jump to content
Rocketman212

Kernel Panic ASUS X54C

Recommended Posts

Kernel Panic ASUS X54C

Hello! I am having some issues with my new Yosemite Zone install. The first boot worked fine and everything was set up fairly quickly. I rebooted my laptop once it was finished. Now the loading bar gets about halfway before stopping. Going into verbose mode shows a Kernel Panic, which I have attached to this thread.

 

My specs are as follows:
Laptop: ASUS X54C-BBK15
CPU: Intel Core i5-2540m
GFX: Intel HD 3000
RAM: 12gb DDR3
HDD: Mushkin Eco2 120gb SSD
Wireless: Atheros AR9285

Can somebody please help?

image.jpg

Share this post


Link to post
Share on other sites

Never mind! I found Niresh's post at  http://bit.ly/2c8TxQp  and it worked perfectly! I only had to change 

mv /Volumes/"Mac"/System/Library/Extensions/AppleIntelC* /Volumes/"Mac"/

to

mv /Volumes/"Mac"/System/Library/Extensions/AppleSmartBatteryManager.kext /Volumes/"Mac"/
  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $13.17 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • HI i have this card ATI Radeon HD 5770 Series and I have it working, but I got a problem with vram only have 7 mb I need help to solve this because i have problems with some glitches in the display. I haver clover . PD: My graphics card have 2gb      
    • Hi, I am trying to make bootable USB for Hackintosh , I tried TRANSMAC and Win32disk image from my Windows 10 PC, soon after completion USB not accessible. Please advise.   Thank you,  
    • That's happen every time that i am trying to install a hackintosh on my pc i can't find a solution. I tried a lot of different flags.  Pc specs:  GeForceGTX760 4GB Intel i7-4820K MSI Global X79A-GD65 (8D)   There is a video: https://streamable.com/us6nf  
    • nobody can help me
    • I have a GA-H81M-S mobo with G3240 Pentium (R) processor. I am not using the IGP but an Nvidia GT-710 1GB DDR3 dedicated Graphics card. I followed posts in other forums and managed to install once. After upgrade and reboot, I messed with clover configurator and now I can't get to the install screen. I get stuck on VoodooPS2Mouse: Version starting on OS X Darwin 16.4. If this forum is still alive, please help
  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,619

    Latest File
    By Niresh

    230    2

×