Jump to content
TheArctic

-v Black Screen and Stuck at Apple Logo

Recommended Posts

-v Black Screen and Stuck at Apple Logo

Hello all,

I am new here but not new to Mac.

Currently trying to install Yosemitie on my Dell Inspiron 15 Core i3 Intel HD.
I have tried many distros from iatkos to Niresh ML2 to Yosemite and Mavericks all with the same issue.
Wont get past the apple logo.
Tried -v and get text then just a black screen without any indication of why.
Using transmac on a PC to copy the .dmg

Have tried -x and graphicsenabler=no without success. 
Last resort is to get some help here.
Currently working with Niresh Yosemite and hope I can find a boot flag to get me into the setup.
Having a hell of a time finding a fix.
 

Share this post


Link to post
Share on other sites

try to boot with Yosemite zone 10.10.1 and keep pressing key 6

that will load clover instead of chameleon bootloader check if you're getting same issue with clover

Share this post


Link to post
Share on other sites

Hello. I have very same problem. Can't boot with Clover as Niresh said: keep pressing key 6 and nothing happened, just continue booting with chameleon

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $21.95 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,618

    Latest File
    By Niresh

    238    2

×