Jump to content

Mavericks Compatibility?

Recommended Posts

I have a Lenovo ThinkCentre M55 with the following specs:

Intel Pentium 4 630 Processor @ 3.00 GHz x64 based

80 GB Maxtor 6Y080M0 ATA HDD

Intel Chipset Q965/Q963 Display Driver

2 GB RAM( 2; 1 GB Cards)


However, I dont have the AHCI option in BIOS nor do I have an HPET 64-bit mode option

When I started the installation of Niresh Mavericks I got stuck on the apple logo and it did not advance. 

Please tell me if Mavericks is supported on my computer and how to install/fix it. If not please tell me which mac/hackintosh is supported on my computer and how to install that. Thanks in advance!



And before anybody asks, I have tried -v -x GraphicsEnabler=0 PCIRootUID=0 in all manners of combinations but using -v in any one of them just results in a black screen after which I have to manually pull the plug to reboot. -x and the others simply have no effect although it says safe mode etc. in the boot flag entrance area.

Share this post

Link to post
Share on other sites

Sorry to resurrect an "old" post, but I have a similar problem and a VERY similar computer that I'm trying to install Mac OS X to.


Mine's a ThinkCenter M55, but with a Core2Duo E6600 (@2.4GHz) CPU and I have a GeForce GT240 graphics card in it. (also the integrated Intel, which can't be disabled.)


So, my question is, is this computer compatible with 10.9 (or 10.8/10.7) at all, or am I just trying in vain?


I've tried various installer images on an USB stick but none of those will boot further than a few seconds (they hang after PCI init, so that I need to manually pull the cord, nothing will happen after that.)


I haven't (yet, downloading) tried any Niresh releases, but... 


Are there some essential settings in BIOS that I really should change or do I need something special to get this to boot at all.


I do have a Mac mini (2006) that I can use as a "real" Mac if need be, but as it is a 32bit machine, no Unibeast or similar, unfortunately.

Share this post

Link to post
Share on other sites

I have got Niresh 10.9 and done all the bios work and I have my USB, while trying to install Maverick, trying all the options using -x -v GraphicsEnabler=Yes and No, everything, but the end result is, restart, my PC gets restart and comeback to the same BOOT page..... m using Dell inspiron i3, 64bit CPU... 


please suggest if m missing anything.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...